View on GitHub

Formulate

An advanced form builder for Umbraco.

Requirements

These are some things that Formulate requires:

If you are using Umbraco Cloud and want to install Formulate.Deploy for improved Umbraco Cloud and Umbraco Deploy support, you will require at least Umbraco 7.7 (ideally, 7.7.13 or greater).